Azure utfordringer

Incident Report for Propell.ai

Resolved

This incident has been resolved.
Posted Sep 12, 2025 - 15:09 CEST

Monitoring

Azure har utfordringer i dag
Posted Sep 12, 2025 - 08:47 CEST
This incident affected: Propell.ai Integration Platform, PowerOffice GO, Oracle NetSuite, 24SevenOffice, Tripletex, Dynamics 365 Business Central, Dynamics 365 Finance & Operations, Infor LN, Business NXT, Propell Xledger File Transfer, Logiq Accesspoint, Millum Accesspoint, Mercell Accesspoint, Propell.ai Accesspoint, and Propell.ai Portal.